<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://christophermcgeownwriting.wordpress.com/xmlrpc.php">

<title>part of me &#8211; Short Poems and Other Nonsense</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Ubuntu:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Short Poems and Other Nonsense &raquo; Feed" href="https://christophermcgeownwriting.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Short Poems and Other Nonsense &raquo; Comments Feed" href="https://christophermcgeownwriting.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Short Poems and Other Nonsense &raquo; part of me Comments Feed" href="https://christophermcgeownwriting.wordpress.com/2017/10/22/part-of-me/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUFtOAzEMvBDBVCqo/UCcJQ+zTWtvrNjL0tuT7fIQLQo/0dia8UwGZnGxjIajAU9OaBryqDBLLOyUM+H5arqPqnfwt4zyCRWOaOLjyV2mG3qgMvz4lJp8UhioBE+90xXJGyYnRe1q6sliqdj2LN4WBmPKHgm50XqyOacBm0+jfGJn+N6VsDx9GS3w0BroJltLDUEqqrr2cp7Y2aFl++dHvKRf270E/LVZpRnGYrmp9Rvc3FytQKYAVN4wVv9qoHYmXKgv/LzZ7ne77cP+cXP8ALRlz1E=' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNzkEKAjEMBdALWUNVUBfiWWrN1EjblCbj4O2tuLAiDu7+J3kkMBXjOStmhTSaEsdAWSBgxkpt8CMuvcgCOqsXTChQxhNEvqGvblCg7EH0HtFMxXP6Qt3Bic4BVRoRdaG69E7/MGFPLprXm32ZwwHZRPZOifNHMUN0VOdoxVPk0GKAttXVJzqmg93st6udtWt7fQDwMYVQ' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://christophermcgeownwriting.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='work in progress' href='https://christophermcgeownwriting.wordpress.com/2017/10/21/work-in-progress/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://christophermcgeownwriting.wordpress.com/2017/10/22/part-of-me/" />
<link rel='shortlink' href='http://wp.me/p7JF8J-J7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchristophermcgeownwriting.wordpress.com%2F2017%2F10%2F22%2Fpart-of-me%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchristophermcgeownwriting.wordpress.com%2F2017%2F10%2F22%2Fpart-of-me%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="part of me" />
<meta property="og:url" content="https://christophermcgeownwriting.wordpress.com/2017/10/22/part-of-me/" />
<meta property="og:description" content="artwork by Natasha Genge" />
<meta property="article:published_time" content="2017-10-22T10:10:05+00:00" />
<meta property="article:modified_time" content="2017-10-22T10:10:05+00:00" />
<meta property="og:site_name" content="Short Poems and Other Nonsense" />
<meta property="og:image" content="https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg" />
<meta property="og:image:secure_url" content="https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="part of me" />
<meta name="twitter:image" content="https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/85dd0e18604a51e8017607805b6e83b3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/85dd0e18604a51e8017607805b6e83b3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/85dd0e18604a51e8017607805b6e83b3?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://christophermcgeownwriting.wordpress.com/osd.xml" title="Short Poems and Other Nonsense" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fafafa" />
<meta name="application-name" content="Short Poems and Other Nonsense" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://christophermcgeownwriting.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/85dd0e18604a51e8017607805b6e83b3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'lovecraft', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://christophermcgeownwriting.wordpress.com/2017/10/22/part-of-me/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-2797 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://christophermcgeownwriting.wordpress.com/" rel="home">Short Poems and Other Nonsense</a></h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://christophermcgeownwriting.wordpress.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://christophermcgeownwriting.wordpress.com/contact/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://christophermcgeownwriting.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://christophermcgeownwriting.wordpress.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://christophermcgeownwriting.files.wordpress.com/2017/07/cropped-cover.jpg)">
				<img src="https://christophermcgeownwriting.files.wordpress.com/2017/07/cropped-cover.jpg" width="1280" height="444" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2797" class="post-2797 post type-post status-publish format-standard hentry category-uncategorized tag-poem tag-poetry tag-family tag-relationships tag-school tag-writing tag-inspiration tag-home tag-recovery tag-quotes tag-art tag-life">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">part of me</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://christophermcgeownwriting.wordpress.com/2017/10/22/part-of-me/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-22T06:10:05+00:00">October 22, 2017</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://christophermcgeownwriting.wordpress.com/author/christophermcgeownwriting/">christophermcgeownwriting</a></span></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p><img data-attachment-id="2796" data-permalink="https://christophermcgeownwriting.wordpress.com/tumblr_oy7atqutos1up2luso1_540/" data-orig-file="https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg?w=640" data-orig-size="540,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tumblr_oy7atqutos1up2luso1_540" data-image-description="" data-medium-file="https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg?w=640?w=300" data-large-file="https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg?w=640?w=540" class="alignnone size-full wp-image-2796" src="https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg?w=640" alt="tumblr_oy7atqutos1up2luso1_540" srcset="https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg 540w, https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg?w=150 150w, https://christophermcgeownwriting.files.wordpress.com/2017/10/tumblr_oy7atqutos1up2luso1_540.jpg?w=300 300w" sizes="(max-width: 540px) 100vw, 540px"   /></p>
<p>artwork by Natasha Genge</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-357123509" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-357123509');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-357123509",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-357123509'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-268435418" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-268435418');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-268435418",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-268435418'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2797" class="share-twitter sd-button share-icon" href="https://christophermcgeownwriting.wordpress.com/2017/10/22/part-of-me/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2797" class="share-facebook sd-button share-icon" href="https://christophermcgeownwriting.wordpress.com/2017/10/22/part-of-me/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2797" class="share-google-plus-1 sd-button share-icon" href="https://christophermcgeownwriting.wordpress.com/2017/10/22/part-of-me/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-114317257-2797-59ece54e8f300' data-src='//widgets.wp.com/likes/#blog_id=114317257&amp;post_id=2797&amp;origin=christophermcgeownwriting.wordpress.com&amp;obj_id=114317257-2797-59ece54e8f300' data-name='like-post-frame-114317257-2797-59ece54e8f300'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://christophermcgeownwriting.wordpress.com/tag/poem/" rel="tag">poem</a><a href="https://christophermcgeownwriting.wordpress.com/tag/poetry/" rel="tag">poetry</a><a href="https://christophermcgeownwriting.wordpress.com/tag/family/" rel="tag">Family</a><a href="https://christophermcgeownwriting.wordpress.com/tag/relationships/" rel="tag">Relationships</a><a href="https://christophermcgeownwriting.wordpress.com/tag/school/" rel="tag">school</a><a href="https://christophermcgeownwriting.wordpress.com/tag/writing/" rel="tag">writing</a><a href="https://christophermcgeownwriting.wordpress.com/tag/inspiration/" rel="tag">inspiration</a><a href="https://christophermcgeownwriting.wordpress.com/tag/home/" rel="tag">home</a><a href="https://christophermcgeownwriting.wordpress.com/tag/recovery/" rel="tag">recovery</a><a href="https://christophermcgeownwriting.wordpress.com/tag/quotes/" rel="tag">quotes</a><a href="https://christophermcgeownwriting.wordpress.com/tag/art/" rel="tag">art</a><a href="https://christophermcgeownwriting.wordpress.com/tag/life/" rel="tag">life</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://christophermcgeownwriting.wordpress.com/2017/10/21/work-in-progress/" rel="prev"><span class="meta-nav">Previous</span> <h4>work in progress</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/22/part-of-me/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://christophermcgeownwriting.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="afbfc6d798" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/part-of-me/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fchristophermcgeownwriting.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2797' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21000467c6" /></p>
<input type="hidden" name="genseq" value="1508697422" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-1" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://christophermcgeownwriting.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="text-1" class="widget widget_text">			<div class="textwidget">I love pizza, poetry, pets and alliteration</div>
		</aside><aside id="wpcom_instagram_widget-6" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/Bah-qsoFgMA/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22637673_124228444931789_5876373227890016256_n.jpg" width="640" height="640" alt="&#039;part of me&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" title="&#039;part of me&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" /></a>
<a href="https://www.instagram.com/p/BafcqMMlGKP/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22639579_832198860292818_1211175932748890112_n.jpg" width="640" height="640" alt="&#039;electric feel&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" title="&#039;electric feel&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" /></a>
<a href="https://www.instagram.com/p/BacWqrblwxu/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580703_1475707079182282_8349323016475246592_n.jpg" width="640" height="640" alt="&#039;okay&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" title="&#039;okay&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" /></a>
<a href="https://www.instagram.com/p/BaZ5yWtlWS_/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580924_1523411604445804_7227123820958580736_n.jpg" width="640" height="640" alt="&#039;sunset&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" title="&#039;sunset&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" /></a>
<a href="https://www.instagram.com/p/BaXlnICFN6q/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580552_1983573048567132_12529978675560448_n.jpg" width="640" height="640" alt="&#039;infinite&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" title="&#039;infinite&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" /></a>
<a href="https://www.instagram.com/p/BaU5lvJFnLT/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22637504_324636021334415_3337475779842801664_n.jpg" width="640" height="640" alt="&#039;past due&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" title="&#039;past due&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" /></a>
<a href="https://www.instagram.com/p/BaSggyRlKmH/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22581900_1134366383361205_5106363828841480192_n.jpg" width="640" height="640" alt="&#039;solitude&#039; artwork by @natashmann #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" title="&#039;solitude&#039; artwork by @natashmann #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" /></a>
<a href="https://www.instagram.com/p/BaPlq4DltK6/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22500585_141277473159403_3569261880474075136_n.jpg" width="640" height="640" alt="&#039;the same sun&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" title="&#039;the same sun&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" /></a>
<a href="https://www.instagram.com/p/BaNOjIKFgOr/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22430447_1960371050868143_425592243550683136_n.jpg" width="640" height="640" alt="&#039;bed peace&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" title="&#039;bed peace&#039; #poem #poetry #poetsofinstagram #poetrycommunity #writersofinstagram #writingcommunity #love #life #relationships #work #motivation #toronto #uoft #universityofworcester #guelph #rupikaur #rmdrake #charlesbukowski #nature #murakami #positivity #poetryhive #anxiety #depression #mentalhealth" /></a>
</div>
</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,607 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="114317257"/>
						<input type="hidden" name="source" value="https://christophermcgeownwriting.wordpress.com/2017/10/22/part-of-me/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cf09f52ea2" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="6" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@cmcgeownpoems">My Tweets</a></aside></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/christophermcgeownwriting.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/christophermcgeownwriting.wordpress.com\/wp-login.php?action=logout&_wpnonce=13ac833a95","homeURL":"https:\/\/christophermcgeownwriting.wordpress.com\/","postID":"2797","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="114317257" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://christophermcgeownwriting.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Short Poems and Other Nonsense" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="86f5533e4a" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/part-of-me/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/christophermcgeownwriting.wordpress.com\/2017\/10\/22\/part-of-me\/":2797};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"114317257","siteName":"Short Poems and Other Nonsense","siteURL":"http:\/\/christophermcgeownwriting.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/85dd0e18604a51e8017607805b6e83b3?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/christophermcgeownwriting.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchristophermcgeownwriting.wordpress.com%2F2017%2F10%2F22%2Fpart-of-me%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/christophermcgeownwriting.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c18c3c0f5e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cf09f52ea2\" \/>","referer":"https:\/\/christophermcgeownwriting.wordpress.com\/2017\/10\/22\/part-of-me\/","canFollow":"1","feedID":"51161761","statusMessage":"","customizeLink":"https:\/\/christophermcgeownwriting.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fchristophermcgeownwriting.wordpress.com%2F2017%2F10%2F22%2Fpart-of-me%2F","postID":"2797","shortlink":"http:\/\/wp.me\/p7JF8J-J7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/christophermcgeownwriting.wordpress.com\/2797","statsLink":"https:\/\/wordpress.com\/stats\/post\/2797\/christophermcgeownwriting.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,607 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/christophermcgeownwriting.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchristophermcgeownwriting.wordpress.com%2F2017%2F10%2F22%2Fpart-of-me%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/christophermcgeownwriting.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a3551a08fd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/christophermcgeownwriting.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchristophermcgeownwriting.wordpress.com%2F2017%2F10%2F22%2Fpart-of-me%2F","blog_id":"114317257","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=114317257&v=wpcom&tz=-4&user_id=0&subd=christophermcgeownwriting","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1ShDAMfCFLuHP8+OP4KE4pAQL9smnBe3uLJ8jpDXP+Sma7m262hckL5WxEG6FnqHEkhf6j6PkONkcmCa9TS5ZB04AM7wkTdtLWGsMOWTljMiTOon5WV8ATefyP6AL4LYwdmkzzqQLtRlRBNl+rWDlSKyM5e6ui1a6S+lY2D+SzIzuIxqnEoqE1NbJKp/rSe0CvT4WhP242i/cYvVQDvOUBECeKEYOIZDBfsxeYrPNcUckARnLW5E5kqyHQbGLF9iaoOah5wtpdW4b9j/8t3ufvEE7fpdiyrj2vDC4x6mVdsQB7/gZig1HcF+U5ncYFs8P3jqNotKQA3MlAtl1qFr2al8NDeXx8Pjwdy/4Tnb4gaA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "christophermcgeownwriting.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'114317257','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'114317257','v':'wpcom','tz':'-4','user_id':'0','post':'2797','subd':'christophermcgeownwriting'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy83VVk9VHMmbnZUT0NCeDg2dFpiV21KQWE3bENwdjdDNjU3b0NZQ0s9SERaLFttTi4lQz9udUwzQVRfN3o1JnpXRkJXfDg4N09BX3lJc2ZTWjlsOC14SCxjVk9yL1dxRWh2TX5VRDd6dHhJK0YzczNDYWg2T3l8d3hqOExjeDRCQmR4Q2tRWHRHTGp6MS1QQ1U/UXEwV3xwPV1aYiZYcmpdMDRXJi5qTn5LLHBfRDgxP3l4fGNdXUJPQmouMzIwYkglMDNfZk9HUzJZanpxRm0rbjdpW3dvfFdncCtwL1lDZGNSVkJmMVF4UEVYalVqbT1MbDdEN1FXPUJJ'}]);
_stq.push([ 'clickTrackerInit', '114317257', '2797' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.403 seconds
	69595 bytes batcached for 300 seconds
-->
